Rails application using Postgres adapter can't activate pg

The pg gem recently released version 1.0.0 which is not yet compatible with Rails.

If you're on Rails 5, change your Gemfile's pg requirement to the following:

gem 'pg', '~> 0.18'

or on Rails < 5, this:

gem 'pg', '~> 0.11'

And then run

bundle update pg